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1 Introduction

General description

This manual contains information for the installation and operation of the LE5-LR data logging load

display with ethernet and data logger memory. These displays can accept 4 wire mV/V input or 6 wire

mV/V input.

Some of the required setup functions are accessible via the instruments pushbuttons and these are also

accessible via the Windows software supplied. Some setup functions are only available via the Win-

dows software. Those available via pushbuttons are shown in the Function Table and Explanation of

Functions sections of this manual. The remainder are shown in the Window Software Introduction

section.

In addition to the logging capability load spectrum functions allow monitoring of load spectrum parame-

ters for crane and hoist in addition to storing the load data logging records.

The data log records, live data and other usage data and setup functions can be obtained via the supplied

Windows software or via the instruments web page. The Windows software can be accessed via the

standard Ethernet connection or when fitted or via the optional USB port. The Windows software allows

selection of method used under Settings > Comms.

The display can be scaled in engineering units e.g. “tonnes” by entering the values required at two

known applied loads using the CAL1 and CAL2 functions found in the INPt section. The calibration

procedure can also be undertaken remotely via the PC software via Advanced > Calibrate.

In order to calculate the DWP of the crane/hoist the relevant sections of the DWP section such as hoist

class and crane class must be entered via the Windows software. The method of calculating the load

spectrum parameters is based on the Australian Standard AS2550.

Four relays are fitted as standard with Relay 1 being dedicated for DWP use.

Basic commissioning

The basic requirements are:

1. Install the Windows software on your computer or laptop, connect the computer to the instrument

using the Ethernet connection or an optional serial communications such as USB. Run the software

and check that the instrument is communicating with the computer or laptop. Check the Passwords

section of the Windows Software Introduction chapter for details of using passwords.

2. Wire in the required power supply as shown in the Electrical Installation chapter.

3. Wire in the 4 or 6 wire load cell as shown in the Electrical Installation chapter. Set the I.tYP
function to match the type of load cell.

4. Wire in the required relays as shown in the Electrical Installation chapter. Set alarms required and

set relays to be activated by these alarms. See AL1 etc. functions and RL1 etc. functions. Relay

1 is dedicated for use as the DWP relay.

5. Wire in the required digital inputs for Lift and Return or Run and Direction and any digital inputs

which are required for your particular crane/hoist.

6. In the INPt section set the required decimal point for the display, set the mV/V range to suit the

load cell used and calibrate or scale the display using either the CAL1 and CAL2 live input method

of calibration or scale the display using the E.CAL, E.SCL and ZERO functions. CAL1 and

CAL2 can also be undertaken via the Calibrate section in the Advanced window in the software.
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To allow access to the Advanced window hold the “Ctrl” key of the keyboard pressed whilst going

to Settings > Enable Advanced Mode. The E Cal, E Scale and Set Zero operations can also be

alternatively set in the Window software under LD5 > Input Config but it is also necessary to have

the Advanced menu visible to enter values for E Cal and E Scale, otherwise they will be grayed

out.

7. In the Windows software go LD5 > DWP Config menu and when ready for commissioning select

the Crane Class and Hoist Class. Enter the Log Threshold i.e. the value load percentage above

which a log record will be stored. Enter the Commissioned date.

1.1 Lockout timer

The LD5 > DWP Config window allows the date and time of commissioning to be entered under Com-

missioned once a date and time has been entered the user has 1 hour of DWP Hoist Hours to change any

of the settings. After this time the class settings will be locked. If time to test the system is required do

not enter the date until ready to commence operations.

1.2 Relay 1 override

Relay 1 is dedicated for use as the DWP relay and will open when any of the DWP parameters such as

overloads is exceeded.

To allow loading in progress to be completed once the Relay 1 is open the relay can be overridden a

maximum of 5 times of 1 hour run time duration each. To override the relay (i.e. make the relay close)

press and hold theP button until the relay closes. The hoist will be operational again for 1 hour run time.

After 5 such override operations the relay cannot be overridden further.

1.3 Setting alarms

Up to 8 alarms can be set via the CONF AL Cnt function. To set an alarm go to the required alarm

and set the required operation then choose a relay to activate from that alarm. For example to set alarm 1

to activate at a value above 800 go to the CONF AL Cnt function and ensure at least 1 alarm has been

selected. At the AL1 section pressF to enter the alarm 1 menu. At the High function pressF if the

previous setting was OFF the OFF message will flash, if the previous setting was a number then the right

hand digit of the number will flash. Use the^ orv pushbutton to select the required value of 800 the

pressF to accept this value.

Alternatively these functions can all be set in the Windows software under LD5 > Alarms.

1.4 Selecting and altering access levels

Access levels can be used to obtain easy access to functions which are regularly required and to limit

access to functions which are not required or which restricted access is required. These access level

settings can be ignored if no restrictions to access are required and no easy access to selected functions is

required.

Changes can be made to these setting via the Windows software - refer to the Window Software Intro-

duction section for further details of changing the settings.
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1.5 Accessing setup functions

There are five different ways of accessing setup functions, these are configured via the Windows software

under LD5 > Function Access. Each mode allows a selection of access levels for setup functions i.e.

allows some choice of which functions are accessible on the 7 segment display via the instruments push-

buttons and via the Windows software. See the Windows Software Introduction section in this manual

for further details.

As as summary the methods available are:

• Default mode - this is the easiest access mode simply requiring the F button to be pressed for

3 seconds. This mode would normally be used to gain access to functions which require frequent

adjustment.

• Remote mode - this uses the Default method of access but also requires the use of a remote input

switch.

• User 1 mode - this method allows a PIN to be set with access via PIN entry.

• User 2 mode - this method also requires a PIN and would generally be use to allow a higher access

level than the first PIN.

• Super Cal mode - this method requires a power up procedure and will allow access to all functions.

These modes are explained in more detail below.

• Default mode - Allows access to the level set at the Default window in the PC software menu

under LD5 > Function Access. If set to NONE level meaning Default mode access is disabled.

When using pushbuttons to access functions the accessing the Default mode functions simply re-

quires that the F button is held pressed until the message FUNC is seen followed by the first

function message, this should take approximately 3 seconds. If the message FUNC End or no

response is seen at this point it means that the access level has been set to None.

P F

Press and 
hold F for
approx.
3 seconds

Default mode

• Remote mode - Allows access to the level set by the Access Level section next to Remote in the

Windows software menu under LD5 > Function Access. For example if the Remote access is set

to CAL level then access to all setup functions will be allowed when the selected remote input is

closed. To select a remote input to be used go to the required remote input function e.g. R.IN.2 for

remote input 2 and set it to ACCS, the selected remote input is must also be activated i.e. shorted to

GND for this access level to be granted. Alternatively choose Access at the required remote input

viewed in the Windows software under LD5 > Remote Inputs.

The default access for this method is None so the access level will need to be changed if access via

this method is required.
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P F

Press and 
hold F for 
approx.
3 seconds

Also requires that the selected
remote input is set to Access
and is activated.

Remote mode

• User 1 mode - Allows access to the level set by the Access Level section User 1 window in the

Windows software menu under LD5 > Function Access.

The User 1 mode requires theF button is pressed and released then within 2 seconds press the^
andv buttons at the same time. The PIN can be set via the User 1 Pin Code window. A setting of 0

disables the PIN which means that there is no need to enter the PIN. If the setting is a number other

than NonE then the first function seen when entering via PIN 1 mode will be the function CodE
. When this function is seen the PIN value set at the User 1 Pin Code window must be entered via

the^ orv pushbuttons followed by pressingF to accept the PIN before the user can progress to

the setup functions.

An incorrect code will result in the FUNC End message being seen indicating that access to setup

functions has been refused and the display will return to normal measurement mode.

P

P

F

F

Press and 
release F then:

If a PIN has been set the 
message Code will be seen 
on the 7 segment display. 
Use ^ or v to enter the PIN 
then press F to accept the PIN.

Press and 
release Up
and Down
simultaneously

User 1
and 
User 2
mode

• User 2 mode - Allows access to the level set by the Access Level section User 2 window in the

Windows software menu under LD5 > Function Access.

This method uses the same access method as User 1 mode above.

• Super Cal mode - This method can be used to gain access to all functions. To access via Super Cal

mode with the instrument switched off hold in theF button whilst the instrument powers up. Keep

the button pressed until the S.CAL message is seen, you can then release theF button. Next press

and releaseF then within 2 seconds press and release the^ andv pushbuttons simultaneously.
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P

P

P

F

F

F

Press and 
release F then:

Hold F when 
powering up,
wait for S.CAL
message  then 
release F then:

Press and 
release Up
and Down
simultaneously

Super Cal
mode

The setup functions are organised in blocks or sections e.g. all the settings for channel 1 alarms are in

the AL1 section. Once access to setup functions has been gained use the ^ and v buttons to select

the section required then pressF to enter this section and again us the^ andv buttons to select the

required function for alteration and pressF to allow alteration of this function.

Typical sections for a basic instrument are illustrated below. In any particular instrument additional sec-

tions may appear depending on the part number and any optional outputs fitted.
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Input setup
functions
 INPt

Relay setup
functions e.g.

AL1

Alarm configure
functions

e.g. AL Cnt

Use ^ or v to move to
the section required then
press F to access the 

functions in that section.
Press P to escape the

section you are in or
press F at the End

function in the section.

Display setup
functions
 dISP

Relay configure
functions e.g.

   RL1

etc.
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The example in the flowchart (for 4 digit display) below shows the method using alarm relay 1 setup

function.

Use ^ or v to adjust 
to any setting or press 
^ and v together to disable
and set to  OFF. Press F to 
accept the change.

Use ^ or v to adjust 
to any setting or press 
^ and v together to disable
and set to  OFF. 
accept the change.

Press F to 

Use ^ or v to adjust, 
range 0 to 50000. Press F to 
accept the change.

Use ^ or v to adjust, 
range 0.0 to 6553.5. Press
 F to accept the change.

Use ^ or v to adjust, 
range 0.0 to 6553.5. Press
 F to accept the change.

Use  ^ or v to choose the 
required relay then use 
F to select  or 

Use   or  to until  is seen.
 Press F to accept the change.

On OFF.

^ v End

Use ^ or v to choose the 
channel e.g. LIUE
 Press F to accept the change.

Use ^ or v to choose
Latch or Auto
 Press F to accept the change.

Use ^ or 
v to move 
between the 
alarm relay 1 
settings

Press F
to go to

To go to
back to 
measurement
display
press P
or use ^
or v
to go to
End then 
press F

To scroll
through
to other main
sections 
press ^
or v

Alarm 2
setting section

Settings for 
alarm  2

Press F to
go to setting

Press F to
go to setting

Press F to
go to setting

Followed by
the setting

Followed by
the setting

Followed by
the setting

Followed by
the setting

Followed by
the setting

Followed by
the setting

Followed by
the setting

Followed by
the setting

Followed by
the setting

Press F to
go to setting

Press F to
go to setting

Press F to
go to setting

Press F to
go to setting

Press F to
go to setting

Press F to
go to setting

Press F or P to return to 
the beginning of the section

AL  2 HiGh

Lo

HySt

triP

RSt

RLYS

Ch

LAtch

End

Use  ^ or v to choose 
SEt.P or relay to trail. 
 Press F to accept the change.

tRAIL
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2 Mechanical installation

2.1 20mm, 38mm, 45mm, 57mm and 58mm LED

An optional panel mount kit is available for these size displays. Panel cut out size is 240 x 130mm

(-0.0mm / +0.5mm). Weight: All types 1.6kg approx.

2.2 100mm 4 digit LED

Weight 10kg (LED)

155mm

Viewing window
120 x 332mm

450mm

250mm

2.3 100mm 6 digit LED

Weight 14kg (LED)

155mm

Viewing window
120 x 500mm

650mm

250mm
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2.4 200mm 4 digit LED

Weight 14kg.

155mm

Display window
230 x 720mm

850mm

360mm

4 8 @
5

2.5 Cable entry and Mounting brackets

For 20 to 58mm displays no holes are pre drilled. For all 100mm and 200mm displays 3 off 20mm holes

are drilled at the bottom of the case, these are fitted with 2 x IP65 grommets and 1 x air vent which

allows moisture to exit the case but not enter. Four mounting brackets and four blind grommets are

supplied for use with all metal case large digit displays. Diagrams below illustrate vertical and horizontal

installation for mounting brackets. If mounting without the brackets is preferred then the 9mm dia. case

holes provided for the brackets can be used as alternative mounting holes. Any rear holes not used for

mounting should be sealed.

Horizontal orientation
viewed from rear

Vertical orientation
Viewed from rear

Use these 9mm dia. holes
for mounting if brackets are
not used. 20mm in from case
edges at all 4 corners. Seal these
holes if they are not being used.

24mm

9mm

14mm

20mm

2
0

m
m

2
4

m
m
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3 Electrical Installation

The display is designed for continuous operation and therefore no mains/power switch is fitted to the

unit. It is recommended that an external switch and fuse be provided to allow the unit to be removed

for servicing. To install cables in 20, 38, 45, 57 or 58mm displays remove six front panel retaining

screws then remove front panel taking care not to damage the ribbon cable (ribbon cable joins the front

display circuit board to the main circuit board). For 100 and 200mm displays loosen the front retaining

screws and open the lid. Connect power and input cables to the plug in terminal blocks located within

the enclosure. The terminals are clearly labeled and unplug for ease of installation, please take care to

connect them correctly. The terminal blocks allow for wires of up to 2.5mm2 to be fitted (relays and

power) and 1.5mm2 for remote inputs. When power is applied the instrument will cycle through a display

sequence, indicating the software version and other status information, this indicates that the instrument

is functioning.

See the “LD5/LE5 Series Large Digit Display Output Addendum” booklet for wiring details of any op-

tional outputs not covered in this instruction manual.

Input board layout

Isolated supply 
input connector

Load cell and digital
input connectors

Plug in 
circuit board

Option circuit 
board goes

here when fitted
Relay

connectors

Display
connector

Non isolated
24 VDC supply
input connector

Ethernet
connector

Remote
inputs

connector

P9

P7 ETHERNET

D
IS

P
LAY

P10 P11

P
O

W
E

R
IN

110V
A

A
N

N+
-

EEE

240V

D
C

R
E

LA
Y

 1
R

E
L 2

R
E

L 3
R

E
L 4

N
O

N
O

N
O

N
O

N
C

C
O

M
C

O
M

C
O

M
C

O
M

P6

IN4IN3IN2IN1GND P4

+
24

D
C

 IN
G

N
D

GND S1+GNDDI1 S1-DI2 S2+DI3 S2-DI4 EX+DI5 EX-DI6 SH

I/P P2P1 SG1/2
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3.1 Power supply connections

The power supply for the instrument is factory fitted and is of a fixed type. Check power supply type

before connecting. Non isolated 24VDC supply instruments use the DC IN connector P4 shown on the

diagram above. AC supply and isolated DC supply instruments use connector P11.

3.2 AC supply or isolated DC supply - for displays digits less than 100mm
P

11POWER
IN

POWER
IN

POWER
IN

Supply connections 
for 240 VAC

Supply connections 
for 110 VAC

Supply connections 
for isolated DC and low 

voltage AC

240 VAC
when transformer

is fitted

110 VAC
when transformer

is fitted

12 to 48 VDC or 24 to 48 VAC.
The DC and low voltage AC require
the isolated supply pcb to be fitted.
(Example above shows  polarity for 
DC input,  input uses 
the same terminals (not polarised))

24 to 48 VAC

Wire
link

Wire links

110V 110V 110VA A A
A A A

A A -

N N N
N N N

N N +

E E E

E E E

E E E+ + +- - -

E E E

240V 240V 240V

DC DC DC

Plug in
connector

Plug in
connector

Plug in
connector

Plug in
after
wiring

Plug in
after
wiring

Plug in
after
wiring

3.3 Non isolated DC supply - for displays digits less than 100mm

24VDC ±10% non isolated DC supply connections.

P4

D
C

 IN

G
N

D
+

24V

Non isolated 
24 VDC supply

-
+

Plug in
connector

Plug in
after
wiring
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3.4 100mm and 200mm display power supplies

Optional isolated DC supply - 100mm and 200mm displays

Isolated DC supplies (12 to 24VDC) connect to the isolated supply pcb on the base board. AC supplies

connect to the transformer primary on the base board inside the case. Supply type is factory configured.

E IN - -+ +

Optional isolated dc board
(for use with 100mm & 200mm led

displays and 100mm
electromagnetic displays only)

+ +- -CASE
EARTH

Input DC 12-24V
Output DC to
display board
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AC supplies - 100mm and 200mm displays. AC supplies connect to the transformer primary on the base

board inside the case. Supply type is factory configured.

1 2 3 4 5 6 7
BRN RED ORG BLK GRY WHT GRN/YEL

48VAC

42VAC

32/36VAC

24VAC

A N

EARTH

A

A

A

N

N

N

LINK

LINK

LINK

LINK
LINK

1

1

1

2

2

2

3

3

3

4

4

4

BLU

BLU

BLU

WHT

WHT

WHT

BRN

BRN

BRN

GRN/YEL

GRN/YEL

GRN/YEL

1

1

1

1

2

2

2

2

3

3

3

3

4

4

4

4

5

5

5

5

6

6

6

6

7

7

7

7

BRN

BRN

BRN

BRN

RED

RED

RED

RED

ORG

ORG

ORG

ORG

BLK

BLK

BLK

BLK

GRY

GRY

GRY

GRY

WHT

WHT

WHT

WHT

GRN/YEL

GRN/YEL

GRN/YEL

GRN/YEL

48VAC

240VAC

Important note: the 240V & 110V supplies use the
same transformer, low voltage instruments use a
different transformer. Do not use a low voltage
transformer for 240V or 110V or vice versa.

110VAC

42VAC

32 TO 
36VAC

24VAC

ACTIVE

ACTIVE

ACTIVE

ACTIVE

ACTIVE

ACTIVE

NEUTRAL

NEUTRAL

NEUTRAL

NEUTRAL

NEUTRAL

NEUTRAL

EARTH

EARTH

EARTH

EARTH

EARTH

EARTH

LINK

LINK

LINK
LINK

LINK

BlackBlack RedRed

To display boardTo display board

Wiring examples 240VAC & 110VAC Wiring examples low voltage AC

240 & 110VAC supplies.
For 100mm/200mm LED or 100mm 
electromagnetic display types only.

Low voltage AC supplies.
For 100mm/200mm LED or 100mm 
electromagnetic display types only.

110VAC

110VAC

110VAC

N

N

N

N

N

N

A

A

A

A

A

A

EARTH

EARTH

EARTH

EARTH

EARTH

EARTH

240VAC

240VAC

240VAC
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3.5 Load cell inputs

The input board and 4 wire and 1 x 6 wire connection details are shown below.

GND S1+GNDDI1 S1-DI2 S2+DI3 S2-DI4 EX+DI5 EX-DI6 SH

I/P P2P1 SG1/2

Digital input terminals mV/V input
terminals

E
xcitation +

E
xcitation +

S
ignal +

S
ignal +

E
xcitation -

E
xcitation -

S
ignal -

S
ignal -

S
ense -

S
ense +

ShieldShield

P
LU

G
 IN

A
F

T
E

R
W

IR
IN

G

P
LU

G
 IN

A
F

T
E

R
W

IR
IN

G

4 wire load cell connection 6 wire load cell connection

S1+ S1+S1- S1-S2+ S2+S2- S2-EX+ EX+EX- EX-SH SH

P2 P2SG1/2 SG1/2

Cell 1 Cell 1
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3.5.1 Ethernet

The Ethernet connection is via the RJ45 connector P7 on the main board.

3.5.2 Non isolated RS485

The non isolated RS485 connections are on connector P12 at the bottom of the main board. This port is

for use downloading program updates only.

3.5.3 Digital inputs

The digital inputs are situated on the input circuit board. Wiring example showing voltage free contacts

below. The inputs have 5VDC on each input and can be configured for active high or active low operation

via the PC software. The digital inputs operations are as follows:

Input DI1 - can be configured as a Lift or Run input via PC software e.g. when configured as a Lift

input a short circuit between D11 and GND indicates a lift is underway (if the input level is set to Lo in

the PC software)

Input DI2 - operates as a Return input when DI1 is set to Lift or a Dir (direction) input when DI1 is set

to Run

Input DI3 - North travel input

Input DI4 - South travel input

Input DI5 - East travel input

Input DI6 - West travel input

Digital input
connector.
With input
active LED
indicators.

voltage free switches 
or 0-5VDC control signal.
Can be set for active 
high or low operation.

Latching or momentary 

Plug in 
after wiring

GND GNDDI1 DI2 DI3 DI4 DI5 DI6

I/PP1
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3.5.4 Remote inputs

The remote inputs situated on the main circuit board. The operation mode of the remote inputs are

controlled by separate functions for each input configurable via the display pushbuttons (see the R.INP
section functions) or via the PC software under LD5 > LSR Remote Inputs. The electrical configuration

for these inputs is configured by Digital Inputs section in the PC software under Found under LD5 >
LSR Digital Inputs. For example with the Active Level set to Low and the Pull Up/Down set to High a

short circuit between the remote input and GND will activate the remote input. If the Active Level is now

set to High an open circuit will activate the remote input. Wiring example showing voltage free contacts

below.

P9

IN1 IN2 IN3 IN4GND

Remote input
connector

LED for each input lights 
when input is active

used depending on the function selected.
Latching or momentary switches can be 

Plug in 
after wiring

3.5.5 Relays 1 to 4

Relay 1 is dedicated to remain closed between COM and N/O terminals whilst the measured parameters

such as overloads etc. are within the DWP spec. Once one of these parameters is exceeded the relay

will de activate. This allows the relay to be used to prevent lifts when the DWP is exceeded if wired

appropriately. If Relay 1 de activates mid lift then the relay can be forced to close for 1 hour by pressing

the P button. The override can be undertaken a maximum of 5 times after which the relay cannot be

forced to close.

Relays 1 to 4 are rated at 240VAC 5A into a resistive road. Relay 1 is form C type. Relays 2,3 and 4 are

form A type. These relays are fitted onto the main board when supplied. See the “LD5 Series 8 Channel

Scanning Monitor Output Addendum” for wiring details of optional relays 5 to 8.

R
E

LA
Y

 1
R

E
L 2

R
E

L 3
R

E
L 4

N
O

N
O

N
O

N
O

N
C

C
O

M
C

O
M

C
O

M
C

O
M

P6

Relay 1

Relay 2

Relay 3

Relay 4

COM

N.O

N.O

N.O

N.O

N.C

COM

COM

COM
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4 Function tables - summary of setup functions

Note: the order in which the functions appear on the display may not be exactly as shown below. The

availability and order of functions is determined by choice of function settings and options fitted.

Functions in these tables may be accessed by the instruments push buttons and some of these functions

can be accessed via the PC software. Functions not shown in the tables below must be accessed via the

PC software.

4.1 Input function table INPt

Display Function Range Default Your

record

Ref/Page

d.Pnt Display decimal point 0, 0.1, 0.02,

0.003
0 5.1 / 24

d.rnd Display rounding 1 to 5000 1 5.2 / 24

FLtR Digital filter 0, 1, 2, 3, 4,

5, 6, 7, 8
3 5.3 / 25

INPt mV/V input range 40, 20, 10,

5, 2.5, 1.2,

0.6, 0.3 mV/V

10 5.4 / 25

I.tYP 4 or 6 wire load cell 4LC, 6LC 10 5.5 / 26

E.Out Excitation voltage selection 5, 10 V 10 5.6 / 26

Lo
dISP

Low overrange visual warning

limit value

Any display

value or OFF
OFF 5.7 / 26

Hi
dISP

High overrange visual warning

limit value

Any display

value or OFF
OFF 5.8 / 27

dISP Display visual warning flashing

mode

NONE, FLSH,

----, OR.UR,

HI.LO

NONE 5.9 / 27

U.CAL Uncalibrate n/a n/a 5.10 / 27

CAL1 First calibration input n/a n/a 5.11 / 28

CAL2 Second calibration input n/a n/a 5.12 / 28

E.CAL mV/V input scaling method n/a n/a 5.13 / 28

E.SCL mV/V input scaling method - scale

value

Any display

value

n/a 5.14 / 29

ZERO Zero input n/a n/a 5.15 / 29

ZERO
RNgE

Zero limit 0 to 1000 or

OFF
0 5.16 / 30

ZERO
PNt

Zero limit memory reset n/a n/a 5.17 / 30
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4.2 Alarm configuration function table CONF

Display Function Range Default Your

record

Ref/Page

AL
Cnt

Alarm number selection 0, 1, 2, 3, 4,

5, 6, 7, 8
2 5.18 / 31

dFLt
dISP

Default display LIUE, H.USE,

C.USE,

O.LdS, LoAd

LIUE 5.19 / 31

4.3 Alarm relay function table AL1 to AL8

Display Function Range Default Your

record

Ref/Page

High High setpoint value for designated

alarm relay

Any display

value or OFF
OFF See

4.8

5.20 / 31

Lo Low setpoint value for designated

alarm relay.

Any display

value or OFF
OFF See

4.8

5.21 / 32

HYSt Alarm relay hysteresis (deadband) 0 to 6553.5 1.0 See

4.8

5.22 / 33

triP Trip time delay for the designated

alarm relay

0 to 6553.5
secs

0.0 See

4.8

5.23 / 34

RSt Reset time delay for the designated

alarm relay

0 to 6553.5
secs

0.0 See

4.8

5.24 / 34

RLYS Relay selection On or OFF On or OFF OFF See

4.8

5.25 / 35

tRL Alarm trailing or setpoint mode SEt.P, tL1,

tL2, tL3,

tL4, tL5,

tL6, tL7

SEt.P See

4.8

5.26 / 35

Ch Alarm relay operation input

selection

LiuE, LoAd LiuE See

4.8

5.27 / 36

Ltch Alarm relay latching operation Auto, Ltch,

A.b, L.b
Auto See

4.8

5.28 / 36

4.4 Relay configure function table RL1 to RL8

Display Function Range Default Your

record

Ref/Page

RLY Alarm relay x action to normally

open (de-energised) or normally

closed (energised)

n.o, n.c n.o See

4.8

5.29 / 36

Ack Relay acknowledge OFF or ON OFF See

4.8

5.30 / 37
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booI Alarm relay Boolean logic

operation

Or, And Or See

4.8

5.31 / 37

4.5 Option board excitation voltage function table E.OUt

Display Function Range Default Your

record

Ref/Page

E.OUt
OutP

Voltage out - option boards 5U, 12U 5U 5.32 / 38

(∗Optional)—this function will only be accessible if the relevant option is fitted

4.6 Display function table dISP

Display Function Range Default Your

record

Ref/Page

brgt
Auto

Automatic display brightness OFF or ON On 5.33 / 38

brgt Display brightness 1 to 64 63 5.34 / 38

duII Dimmed display brightness 0 to 63 7 5.35 / 39

Auto
High

Auto display brightness high level 16 to 64 63 5.36 / 39

Auto
Lo

Auto display brightness low level 1 to 64 7 5.37 / 39

4.7 Remote input andP button function table R.INP

Display Function Range Default Your

record

Ref/Page

P.but Front P button operation mode NONE, P.Hi,

P.Lo, Hi.Lo,

AL.Ac, ZERO

NONE 5.38 / 40

R.IN.1 Remote input 1 operation mode NONE, P.HId,

d.HId, P.Hi,

P.Lo, Hi.Lo,

AL.Ac, ACCS,

P.but,

F.but,

U.but,

d.but, duII,

ZERO

NONE 5.39 / 40
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R.IN.2 Remote input 2 operation mode NONE, P.HId,

d.HId, P.Hi,

P.Lo, Hi.Lo,

AL.Ac, ACCS,

P.but,

F.but,

U.but,

d.but, duII,

ZERO

NONE 5.40 / 41

R.IN.3 Remote input 3 operation mode NONE, P.HId,

d.HId, P.Hi,

P.Lo, Hi.Lo,

AL.Ac, ACCS,

P.but,

F.but,

U.but,

d.but, duII,

ZERO

NONE 5.41 / 42

R.IN.4 Remote input 4 operation mode NONE, P.HId,

d.HId, P.Hi,

P.Lo, Hi.Lo,

AL.Ac, ACCS,

P.but,

F.but,

U.but,

d.but, duII,

ZERO

NONE 5.42 / 42
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4.8 Relay tables

Record your relay settings in the table below

Note: 4 relays are provided as standard - 4 extra relays are optionally available

Record your relay settings in the table below

Display Alarm 1 Alarm 2 Alarm 3 Alarm 4 Alarm 5 Alarm 6 Alarm 7 Alarm 8

High

Lo

HYSt

triP

RSt

RLYS

tRL

Ch

Ltch

Record which relays are allocated to which alarms and other relay settings in the table below

Display Relay 1 Relay 2 Relay 3 Relay 4 Relay 5 Relay 6 Relay 7 Relay 8

Alarm 1

Alarm 2

Alarm 3

Alarm 4

Alarm 5

Alarm 6

Alarm 7

Alarm 8

RLY

Ack

booI
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5 Explanation of functions

The setup and calibration functions are configured through a push button sequence. The three push buttons

located at the front of the instrument are used to alter settings. The access modes available

Explanation of Functions

5.1 Display decimal point

Section: INPt
Display: d.Pnt
Range: 0, 0.1, 0.02, 0.003
Default Value: 0
Default Access Level 7

Function number 4100

Displays and sets the decimal point. By pressing the^ orv pushbutton at the this function the decimal

point position may be set. The display will indicate as follows: 0 (no decimal point), 0.1 (1 decimal

place), 0.02 (2 decimal places) or 0.003 (3 decimal places) Note if the decimal point is altered the

display will need to be recalibrated and alarm etc. settings checked.

To change the setting pressF at the d.Pnt display then use the^ orv pushbutton to toggle to required

setting then press theF button again to confirm the selection.

5.2 Display rounding

Section: INPt
Display: d.rnd
Range: 1 to 5000
Default Value: 1
Default Access Level 4

Function number 43b0

Displays and sets the display rounding value. This value may be set to 1 - 5000 displayed units. Display

rounding is useful for reducing the instrument resolution without loss of accuracy in applications where

it is undesirable to display to a fine tolerance. To set the display rounding value go to the function and

use the^ orv push buttons to set the required value then pressF to accept this selection. Example: If

set to 10 the display values will change in multiples of 10 only i.e. display moves from 10 to 20 to 30
etc.

To change the setting pressF at the d.rnd display then use the^ orv pushbutton to toggle to required

setting then press theF button again to confirm the selection.
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5.3 Digital filter

Section: INPt
Display: FLtR
Range: 0, 1, 2, 3, 4, 5, 6, 7, 8
Default Value: 3
Default Access Level 4

Function number 43C0

Displays and sets the digital filter value. Digital filtering uses a weighted average method of determining

the display value and is used for reducing display value variation due to short term interference. The

digital filter range is selectable from 0 to 8, where 0 = none and 8 = most filtering. Use^ orv at the

FLtr function to alter the filter level if required. Note that the higher the filter setting the longer the

display may take to reach its final value when the input is changed, similarly the relay operation and any

output options will be slowed down when the filter setting is increased. To set the digital filter value go

to the FLtr function and use the^ orv push buttons to set the required value then pressF to accept

this selection.

5.4 mV/V input range

Section: INPt
Display: INPt
Range: 40, 20, 10, 5, 2.5, 1.2, 0.6, 0.3 mV/V

Default Value: 10
Default Access Level 7

Function number 4b01

Displays and sets the mV/V (milli Volt output per Volt of excitation) range to suit the transducer useable

range. For example a transducer with 2mV/V output will have a theoretical output from 0mV at no load to

20mV at full specified load if 10V excitation is used. Check the transducer label or transducer calibration

sheet or brochure for mV/V specification. Choose the value equal to or the next higher value to the mV/V

output of the transducer. This selection sets the input range for the A/D converter. If too low a range is

selected a -OR- error message may be seen on the display when a load is applied. If too high a range is

selected the full resolution capability will not be used and problems with calibration can result.

To change the setting pressF at the INPt display then use the^ orv pushbutton to toggle to required

setting then press theF button again to confirm the selection.
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5.5 4 or 6 wire load cell

Section: INPt
Display: I.tYP
Range: 4LC, 6LC
Default Value: 10
Default Access Level 7

Function number 4b02

Displays and sets the choice of 4 wire load cell connection (4LC) or 6 wire load cell connection (6LC).

If a 4 wire connection is used do not make any connections to the 6 wire terminals.

To change the setting pressF at the I.tYP display then use the^ orv pushbutton to toggle to required

setting then press theF button again to confirm the selection.

5.6 Excitation voltage selection

Section: INPt
Display: E.Out
Range: 5, 10 V

Default Value: 10
Default Access Level 7

Function number 4b03

Displays and sets the choice of excitation voltage for the load cell. This can be set to 5 or 10VDC (5 or

10). If 5 Volts is used then up to eight 350 Ohm load cells (or down to 42 Ohms input resistance) can

be connected in parallel to the input. If 10V is used up to two 350 Ohm load cells (or down to 175 Ohms

input resistance) can be connected in parallel to the input. If 15V is used then one 350 Ohm load cell can

be connected to the input.

To change the setting pressF at the E.Out display then use the^ orv pushbutton to toggle to required

value then press theF button again to confirm the selection.

5.7 Low overrange visual warning limit value

Section: INPt
Display: Lo dISP
Range: Any display value or OFF
Default Value: OFF
Default Access Level 4

Function number 4550

Low overrange limit value - the display can be set to show an overrange message if the display value falls

below the Lo dISP setting. For example if Lo dISP is set to 50 then once the display reading

falls below 50 the message -or- will flash on and off or the display value will flash on and off instead

of the normal display units (see dISP function ). This message can be used to alert operators to the

presence of an input which is below the low limit. If this function is not required it should be set to OFF
by pressing the^ andv buttons simultaneously at this function.
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5.8 High overrange visual warning limit value

Section: INPt
Display: Hi dISP
Range: Any display value or OFF
Default Value: OFF
Default Access Level 4

Function number 4560

High overrange limit value - the display can be set to show an overrange message if the display value

rises above the Hi dISP setting. For example if Hi dISP is set to 1000 then once the display

reading rises above 1000 the message -or- will flash on and off or the display value will flash on and

off instead of the normal display units (see dISP ). This message can be used to alert operators to the

presence of an input which is above the high limit. If this function is not required it should be set to OFF
by pressing the^ andv buttons simultaneously at this function.

5.9 Display visual warning flashing mode

Section: INPt
Display: dISP
Range: NONE, FLSH, ----, OR.UR, HI.LO
Default Value: NONE
Default Access Level 4

Function number 4570

Display overrange warning flashing mode - this function is used in conjunction with the Lo dISP and

HIGH dISP functions. The dISP function can be set to FLSH or -or-. If the display warning

value set at the Lo dISP or HIGH dISP function is exceeded and the dISP function is set to FLSH
then the display value will flash on and off every second as a visual warning. If the display warning value

set at the Lo dISP or HIGH dISP function is exceeded and the dISP function is set to -or- then

the -or- message will flash on and off once a second as a visual warning. The warning flashes will

cease and the normal display value will be seen when the value displayed is higher than the low limit and

lower than the high limit.

5.10 Uncalibrate

Section: INPt
Display: U.CAL
Range: n/a

Default Value: n/a

Default Access Level 7

Function number 0b20

Resets the display live value calibration back to a factory default which is 100 counts per mV/V input.

i.e. a 2mV/V input will display 200. This function is useful in that if a calibration has failed resulting in

an unstable reading uncalibrating the display will return the display back to a stable reading.
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To uncalibrate press F at the U.CALdisplay then use the ^ or v pushbutton to toggle to YES then

press theF button again to confirm uncalibration.

5.11 First calibration input

Section: INPt
Display: CAL1
Range: n/a

Default Value: n/a

Default Access Level 7

Function number 0b00

Allows access to the first live input calibration point.

5.12 Second calibration input

Section: INPt
Display: CAL2
Range: n/a

Default Value: n/a

Default Access Level 7

Function number 0b10

Allows access to the second live input calibration point.

5.13 mV/V input scaling method

Section: INPt
Display: E.CAL
Range: n/a

Default Value: n/a

Default Access Level 7

Function number 46F0

This E.CAL process offers an alternative scaling method to CAL1 and CAL2 . The E.CAL and E.SCL
functions allows a known mV/V value for the input to be entered at the E.CAL function and the capacity

at that mV/V in whatever units are required as the E.SCLṪhese two values allow a scaling slope to be

calculated and once a zero reference is entered at the ZERO PNt function or Set Zero Point in the PC

software under LD5 > Input Config the scaling is complete. See the “Example:” section below for notes

on accessing thes functions using Advanced mode in the PC software.

The value is entered to 3 decimal places. The mV/V input range selected at the INPt function will

remain the input range for the instrument even if the E.CAL value used higher or lower.

Example:
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This example describes the method used when entering values using the instrument pusbuttons. Alter-

natively you can enter these values (and click on the Set Zero Point) using the PC software under LD5

> Input Config. Note that you must be in Advanced mode in the PC software to access scaling and

calibration functions. To access Advanced mode in the PC software you must hold the Ctrl key on the

keyboard then click on Settings then click on Enable Advanced Mode. Also if using the PC software

ensure that any password required has been entered under Tools > Enter Password (default password is

blank i.e. just click OK in the password window).

Enter function menus in S.CAL mode.

Check that the d.Pnt and INPt functions are set as required.

Step through the functions until the E.CAL display is seen.

Press theF button, the right hand digit of the mV/V value will flash. Use^ orv to alter this value to

the mV/V output of the cell being used. Press and release theF button to accept the new value.

Press and release the^ button, the display will now show E.SCL followed by the current scale value or

enter the value in the PC window. Press theF button, the right hand digit of the scale value will flash.

Use^ orv to alter this value to the required capacity at the mV/V value set at the E.SCL function e.g.

could be 5000 for 5000kg. Press and release theF button to accept the new value.

Use^ to get to the ZERO function. Ensure that there is zero load applied (at this point the instrument

is sampling the input signal). The display will show NO, press the F button and the NO display will

flash. Use^ orv push button until YES flashes and then press theF button. The display will show

the message ZERO LOAd followed by the current live display value Press then release theF button to

accept this as the zero input level for the scaling operation.

5.14 mV/V input scaling method - scale value

Section: INPt
Display: E.SCL
Range: Any display value

Default Value: n/a

Default Access Level 7

Function number 4710

The scale value for the mV/V entry method of scaling can be entered at this function, see the E.CAL for

further details.

5.15 Zero input

Section: INPt
Display: ZERO
Range: n/a

Default Value: n/a

Default Access Level 7

Function number 0b40

Allows the current live display of the input to be zeroed.
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To zero the display press F at the ZERO display then use the ^ or v pushbutton to toggle to YES
then press theF button, the current value will be shown, press theF button again to confirm the zero

operation.

5.16 Zero limit

Section: INPt
Display: ZERO RNgE
Range: 0 to 1000 or OFF
Default Value: 0
Default Access Level 7

Function number 4580

This function sets the limit value for zero operations on this display. It can be used to reduce the risk that

too high a value is zeroed from the display. For example if set to 100 then a value of up to 100 is allowed

to be zeroed from the display. The value zeroed is stored in memory each time and once the value or the

sum of all the values in memory reaches the limit value it will not allow the display to be zeroed and the

ZERO RNGE Err message will be seen. For example with the limit set to 100 a display value of 20

can be zeroed up to 5 times but beyond the error message will be seen and the display will not zero.

If for any reason it is required to clear the memory of the accumulated zero operations us the ZERO
PNt function which follows.

5.17 Zero limit memory reset

Section: INPt
Display: ZERO PNt
Range: n/a

Default Value: n/a

Default Access Level 7

Function number 45A0

This function allows the accumulated memory of zero operations used for the ZERO RNgE function to

be cleared. See ZERO RNgE for further details. Note that using this operation does not affect the live

display value it only clears the zero range accumulated total. Note that the ZERO PNt memory will

also be reset after a 2 point calibration and after a zero operation.
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5.18 Alarm number selection

Section: CONF
Display: AL Cnt
Range: 0, 1, 2, 3, 4, 5, 6, 7, 8
Default Value: 2
Default Access Level 4

Function number 437d

This function allows selection of the number of alarms required for the instrument. For each alarm high,

low etc. parameters can be set and a relay or relays selected to operate from the alarm parameters set.

5.19 Default display

Section: CONF
Display: dFLt dISP
Range: LIUE, H.USE, C.USE, O.LdS, LoAd
Default Value: LIUE
Default Access Level 4

Function number 7038

Sets the instruments default display. The default display can be set to LIUE if the live weigh is required

as the default display or to H.USE if the hoist hours used is required as the default display or to C.USE if

crane hours used is required as the default display or to O.LdS if the number of overloads is required as

the default display or to Load if the percentage load is required as the default display. The Live display

will always show the weight in the units is is calibrated in where the Load display shows the load as a

percentage of full load. The default display is the display value shown when the instrument powers up. If

the instrument is toggled to an alternative display then it will return to the default display after a period of

approximately 20 seconds.

5.20 Alarm relay high setpoint

Section: AL1 to AL8
Display: High
Range: Any display value or OFF
Default Value: OFF
Default Access Level 2
Function number 4000 to 4007

Displays and sets the high setpoint value for the designated alarm relay. Use this high setpoint function if

a relay operation is required when the display value becomes equal to or more than the low setpoint value.

To set the high alarm value go to the High function, pressF and when you see a digit of the value flash

use the^ orv push buttons to set the required value then pressF to accept this selection. The high

alarm setpoint may be disabled by pressing the^ andv push buttons simultaneously. When the alarm

is disabled the display will indicate OFF. If the relay is allocated both a low and high setpoint then the

relay will activate when the value displayed moves outside the band set by the low and high setpoints.
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The value at which the relay will reset is controlled by the HYSt function.

Overlapping alarms - if the HiGh value is set lower than the Lo value then the alarm will activate in

the band between the two values.

If the display has annunciator leds for the relay then the annunciator will initially flash in alarm condition,

if the alarm is acknowledged by pressing theF button (where fitted) or has been acknowledged by aP
button or remote input operation the annunciator will be solidly lit until the display moves out of alarm

condition.

Example:

If High under AL1 is set to 100 then relay 1 will activate when the display value is 100 or higher.

Note if the high alarm value is set lower than the low alarm value the relay will activate between the two

i.e. activate in the band between the two values.

5.21 Alarm relay low setpoint

Section: AL1 to AL8
Display: Lo
Range: Any display value or OFF
Default Value: OFF
Default Access Level 2
Function number 4010 to 4017

Displays and sets the low setpoint value for the designated alarm relay. Use this low setpoint function if

a relay operation is required when the display value becomes equal to or less than the low setpoint value.

To set the low alarm value press F and when you see a digit of the value flash use the ^ or v push

buttons to set the required value then pressF to accept this selection.

The low alarm setpoint may be disabled by pressing the^ andv push buttons simultaneously. When the

alarm is disabled the display will indicate OFF. If the relay is allocated both a low and high setpoint then

the relay will activate when the value displayed moves outside the band set by the low and high setpoints.

The value at which the relay will reset is controlled by the Hysteresis function.

If the display has annunciator leds for the relay then the annunciator will initially flash in alarm condition,

if the alarm is acknowledged by pressing theF button (where fitted) or has been acknowledged by aP

32 of 56 LE5LRMAN-1.0-0



button or remote input operation the annunciator will be solidly lit until the display moves out of alarm

condition.

Example:

If Lo under AL1 is set to 10 then relay 1 will activate when the display value is 10 or less.

5.22 Alarm relay hysteresis (deadband)

Section: AL1 to AL8
Display: HYSt
Range: 0 to 6553.5
Default Value: 1.0
Default Access Level 3

Function number 4020 to 4027

Displays and sets the alarm relay hysteresis limit for the selected channel. To set a relay hysteresis value

go to the HYSt function and use the ^ or v push buttons to set the value required then press F to

accept this value. The hysteresis value is common to Fault, Low and High setpoint values. The hysteresis

value may be used to prevent too frequent operation of the relay when the measured value is rising and

falling around setpoint value.

The hysteresis setting operates as follows: For the ascending alarms, once the alarm is activated the input

must fall below the setpoint value minus the hysteresis value to reset the alarm. e.g. if AL3 High is to

50.0 and AL3 HYSt is set to 3.0 then the channel 4 alarm will activate once the display value goes to

50.0 or above and will reset when the display value goes below 47.0 i.e. at 46.9 or below.

For the descending alarms, once the alarm is activated the input must rise above the setpoint value plus

the hysteresis value to reset the alarm. e.g. if AL2 High is to 0.0 and AL2 HYSt is set to 10.0 then

the channel 5 alarm will activate when the display value falls below 0.0 and will reset when the display

value goes above 10.0 i.e at 10.1 or above. The hysteresis units are expressed in displayed engineering

units.
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5.23 Alarm relay trip time

Section: AL1 to AL8
Display: triP
Range: 0 to 6553.5 secs

Default Value: 0.0
Default Access Level 3
Function number 4040 to 4047

Displays and sets the alarm trip time in seconds. The trip time is common for both alarm high and low

setpoint values. The trip time provides a time delay before the alarm relay will activate when an alarm

condition is present. The alarm condition must be present continuously for the whole trip time period

before the alarm will activate. If the input moves out of alarm condition during this period the timer will

reset and the full time delay will be restored. This trip time delay is useful for preventing an alarm trip due

to short non critical deviations from setpoint. The trip time is selectable over 0.0 to 6553.5 seconds.

To set the trip time value go to the triP function, pressF and when you see a digit of the value flash

use the^ orv push buttons to set the required value then pressF to accept this selection.

Example: If triP is set to 5.0 seconds then the display must indicate an alarm value for a full 5

seconds before the relay will activate.

5.24 Alarm relay reset time

Section: AL1 to AL8
Display: RSt
Range: 0 to 6553.5 secs

Default Value: 0.0
Default Access Level 3
Function number 4050 to 4057

Displays and sets the alarm reset delay time in seconds. The reset time is common for both alarm high and

low setpoint values. With the alarm condition is removed the alarm relay will stay in its alarm condition

for the time selected as the reset time. If the input moves back into alarm condition during this period the

timer will reset and the full time delay will be restored. The reset time is selectable over 0.0 to 6553.5
seconds.

To set the reset time value go to the RSt function, pressF and when you see a digit of the value flash

use the^ orv push buttons to set the required value then pressF to accept this selection.

Example: If RSt is set to 10.0 seconds then the resetting of alarm relay will be delayed by 10 sec-

onds.
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5.25 Relay selection

Section: AL1 to AL8
Display: RLYS
Range: On or OFF
Default Value: OFF
Default Access Level 4
Function number 4330 to 4337

Allows a relay to be allocated to an alarm. For example if a high alarm value has been selected at the

AL1 High function this alarm could be allocated to relay 3 by selecting RLY3 On at this function.

Press theF button to enter this function then use the^ orv pushbuttons to choose the required relay

then press theF button to toggle to On or OFF as required. When relay PI control is used alarm 1 is

dedicated to relay 1 and alarm 2 is dedicated to relay 2 so no selection choice will appear when set for PI

control.

5.26 Alarm trailing or setpoint mode

Section: AL1 to AL8
Display: tRL
Range: SEt.P, tL1, tL2, tL3, tL4, tL5, tL6, tL7
Default Value: SEt.P
Default Access Level 4

Function number 4060 to 4067

Each alarm, except alarm 1, may be programmed to operate with an independent setpoint value (SEt.P
selected) or may be linked to operate at a fixed difference to one or more other alarms, known as trailing

operation. The operation is as follows: The operation of each alarm is selectable by selecting, for example,

(Alarm 4) AL4 SEt.P = alarm 4 normal setpoint or AL4 tL1 = alarm 4 trailing alarm 1 or AL4 tL2
= alarm 4 trailing alarm 2 or AL4 tL3 = alarm 4 trailing relay 3. For trailing set points the setpoint

value is entered as the difference from the setpoint being trailed.

If the trailing setpoint is to operate ahead of the prime setpoint then the value is entered as a positive

number and if operating behind the prime setpoint then the value is entered as a negative number.

Notes: If a high (AL x high) trailing alarm is set then this will only follow the high alarm setting of the

alarm it is set to trail. Similarly a low alarm will only trail a low alarm of the alarm it is set to trail. It is

possible to use trailing alarms with both high and low alarm settings used for each relay.

Example 1 - High alarm: With alarm 2 set to trail alarm 1, if AL1 High is set to 1000 and AL2
High is set to 50 then alarm 1 will activate at 1000 and alarm 2 will activate at 1050 (i.e. 1000 +

50). If alarm 2 had been set at -50 then alarm 2 would activate at 950 (i.e. 1000 – 50) or above.

Example 2 - Low alarm: With alarm 2 set to trail alarm 1, if AL1 Lo is set to 600 and AL2 Lo is set

to 200 then alarm 1 will activate at 600 and alarm 2 will activate at 800 (i.e. 600 + 200). If alarm 2

had been set at -200 then alarm 2 would activate at 400 (i.e. 600 – 200) or below.

LE5LRMAN-1.0-0 35 of 56



5.27 Alarm relay operation input selection

Section: AL1 to AL8
Display: Ch
Range: LiuE, LoAd
Default Value: LiuE
Default Access Level 4

Function number 4070 to 4077

Sets the input from which the selected alarm relay will operate. Selections available are:

LiuE - relay operates from the live value

LoAd - relay operates from the load value

To set the alarm relay input selection go to the Ch function, pressF and when you see the decimal points

flash use the^ orv push buttons to set the required selection then pressF to accept this selection.

5.28 Alarm relay latching operation

Section: AL1 to AL8
Display: Ltch
Range: Auto, Ltch, A.b, L.b
Default Value: Auto
Default Access Level 4
Function number 4170 to 4177

Allows selection of alarm latching operation. If set to Auto the alarm relays will not latch i.e. they will

automatically reset when the display moves out of alarm condition. If set to LAtch the relay will latch

and will not reset until the display value is out of alarm condition and either theF button is pressed to

clear the latch condition or if power is removed. The relay hysteresis, trip time and reset time settings still

apply to latching relays.

In latching mode the alarm annunciator (if annunciators are fitted) will flash when the display goes into

alarm condition. If the display goes out of alarm condition without being acknowledged the flashing

period will change to give a longer “off” time. If the alarm is acknowledged by pressing theF button

then the annunciator will change from flashing to solidly lit. Once the alarm has been acknowledged the

relay will be free to reset once the display value moves out of alarm condition.

5.29 Alarm relay normally open/closed

Section: RL1 to RL8
Display: RLY
Range: n.o, n.c
Default Value: n.o
Default Access Level 4

Function number 4030 to 4037

Displays and sets the setpoint alarm relay x action to normally open (de-energised) or normally closed

(energised), when no alarm condition is present. Since the relay will always open when power is removed
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a normally closed alarm is often used to provide a power failure alarm indication. To set the alarm relay

for normally open or closed go to the RL1 to RL8 RLY function and use the^ orv push buttons to

set the required operation then pressF to accept this selection. Example:

If set to A1n.o alarm relay 1 will be open circuit when the display is outside alarm condition and will be

closed (short circuit across COM and N/O terminals) when the display is in alarm condition.

5.30 Relay acknowledge

Section: RL1 to RL8
Display: Ack
Range: OFF or ON
Default Value: OFF
Default Access Level 4

Function number 4320 to 4327

If an alarm has been set to latching operation it will not reset until the reading is outside its alarm condi-

tion and the operator has acknowledged the alarm by pressing theF button (where fitted) or using aP
button of remote input to acknowledge the alarm. If the Ack is set to ON the operator can acknowledge

the alarm whilst still in alarm condition allowing the alarm to reset automatically when the reading moves

outside the alarm condition.

The Ackfunction is not applicable to DWP relay, relay 1

5.31 Alarm relay Boolean logic operation

Section: RL1 to RL8
Display: booI
Range: Or, And
Default Value: Or
Default Access Level 4

Function number 4310 to 4317

This function allows a Boolean logic AND (And) or OR (Or) function to be applied to alarms. If two

or more alarms use the same relay and that relay is set to operate as an OR operation then this effectively

puts the alarms in parallel. If two or more alarms use the same relay that relay is set to operate on an AND

operation then this effectively puts the alarms in series.

Examples: 1. If alarms 1, 2 and 3 all use relay 1 and relay 1 is set for Or operation then relay 1 will

activate if the display value for the selected channels for these alarms causes either alarm 1 or alarm 2 or

alarm 3 to go into alarm condition. i.e. relay 1 will activate if any of the alarms is in alarm condition.

2. If alarms 1, 2 and 3 all use relay 1 and relay 1 is set for And operation then relay 1 will activate if the

display value for the selected channels for these alarms causes alarm 1 and alarm 2 and alarm 3 to go into

alarm condition. i.e. all 3 alarms must be in alarm condition for relay 1 to activate.

The booIfunction is not applicable to DWP relay, relay 1
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5.32 Voltage out - option boards

Section: E.OUt
Display: OutP
Range: 5U, 12U
Default Value: 5U
Default Access Level 4

Function number 4428

This function allows selection of 5V or 12V excitation voltage on option boards which have excitation

voltages available. Maximum current is 25mA.

5.33 Automatic display brightness

Section: dISP
Display: brgt Auto
Range: OFF or ON
Default Value: On
Default Access Level 2
Function number 22FC

Automatic display brightness adjustment. Applies only to instruments with light sensor fitted. The auto-

matic brightness adjustment uses the optional light sensor to gauge the required brightness level for the

environment. The high and low brightness limits are set at the Auto HiGh and Auto Lo functions

described below.

5.34 Display brightness

Section: dISP
Display: brgt
Range: 1 to 64
Default Value: 63
Default Access Level 2
Function number 22Fb

Allows manual adjustment of the display brightness from 1 (lowest brightness) to 63 (highest bright-

ness).
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5.35 Dimmed display brightness

Section: dISP
Display: duII
Range: 0 to 63
Default Value: 7
Default Access Level 2
Function number 22EC

Displays and sets the manually set level for remote input brightness switching. When a remote input

is set to duIIthe remote input can be used to switch between the display brightness level set by the

brgtfunction and the dimmed display brightness set by the duIIfunction. The display dull level is

selectable from 0 to 63, where 0 = lowest intensity and 63 = highest intensity. This function is useful

in reducing glare when the display needs to be viewed in both light and dark ambient light levels.

5.36 Auto display brightness high level

Section: dISP
Display: Auto High
Range: 16 to 64
Default Value: 63
Default Access Level 2

Function number 22EA

Automatic brightness high level - seen only when brgt Auto is set to ON. The high brightness level

sets the maximum brightness which the automatic brightness control can achieve with 64 being the highest

intensity.

5.37 Auto display brightness low level

Section: dISP
Display: Auto Lo
Range: 1 to 64
Default Value: 7
Default Access Level 2

Function number 22Eb

Automatic brightness low level - seen only when brgt Auto is set to ON. The low brightness level sets

the minimum brightness which the automatic brightness control can achieve with 64 being the highest

intensity and 0 being the lowest intensity.
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5.38 Front P button operation mode

Section: R.INP
Display: P.but
Range: NONE, P.Hi, P.Lo, Hi.Lo, AL.Ac, ZERO
Default Value: NONE
Default Access Level 4

Function number 4720

Sets the operation mode for front P button. Functions available are identical to the same functions used

in the R.IN.1 to R.IN.4 functions.

5.39 Remote input 1 operation mode

Section: R.INP
Display: R.IN.1
Range: NONE, P.HId, d.HId, P.Hi, P.Lo, Hi.Lo, AL.Ac, ACCS, P.but,

F.but, U.but, d.but, duII, ZERO
Default Value: NONE
Default Access Level 4

Function number 4721

Sets the operation mode for remote input 1 terminal at the rear of the instrument. Choices are as follows:

NONE - If this option is selected then remote input 1 will have no function.

P.HoId - peak hold. The display will show the peak value (highest positive value) only whilst the remote

input terminals are short circuited i.e. the display value can rise but not fall whilst the input terminals are

short circuited. The message P.HLd will appear briefly every 8 seconds whilst the input terminals are

short circuited to indicate that the peak hold function is active.

d.HoId - display hold. The display value will be held whilst the remote input terminals are short cir-

cuited. The message d.HLd will appear briefly every 8 seconds whilst the input terminals are short

circuited to indicate that the display hold function is active.

P.Hi - peak memory. The peak value stored in memory will be displayed if the remote input terminals

are short circuited, if the short circuit is momentary then the display will return to normal measurement

after 20 seconds. If the short circuit is held for 2 to 3 seconds or the power is removed from the instrument

then the memory will be reset.

P.Lo - valley memory. The minimum value stored in memory will be displayed. Otherwise operates in

the same manner as the P.Hi function described above.

Hi.Lo - toggle between Hi and Lo displays. This function allows the remote input to be used to toggle

between peak and valley memory displays. The first operation of the remote input will cause the peak

memory value to be displayed, the next operation will give a valley memory display. P.Hi or P.Lo will

flash before each display to give an indication of display type.
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AL.Ac - alarm acknowledge. Allows the remote input to be used to acknowledge a latching alarm. See

the Ltch
function.

ACCSS - remote input access. Allows the remote input to be used for access control purposes. See the

Function Access section in the Windows software.

P.but - allows the selected remote input to act as theP pushbutton.

F.but - allows the selected remote input to act as theF pushbutton.

U.but - allows the selected remote input to act as the^ pushbutton.

d.but - allows the selected remote input to act as thev pushbutton.

duII - remote input brightness switching. When this mode is selected the display brightness will be

switch from the brightness level set at the diSP brGt to the brightness level set at the diSP duII
function. This function is generally used to switch between daylight and night time viewing brightness

requirements thereby avoiding glare when light levels are low.

ZERO - remote input zero. Allows the remote input to be used to zero the display.

5.40 Remote input 2 operation mode

Section: R.INP
Display: R.IN.2
Range: NONE, P.HId, d.HId, P.Hi, P.Lo, Hi.Lo, AL.Ac, ACCS, P.but,

F.but, U.but, d.but, duII, ZERO
Default Value: NONE
Default Access Level 4

Function number 4722

Remote input 2 functions. Same choices as R.INP R.IN.1 apply.
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5.41 Remote input 3 operation mode

Section: R.INP
Display: R.IN.3
Range: NONE, P.HId, d.HId, P.Hi, P.Lo, Hi.Lo, AL.Ac, ACCS, P.but,

F.but, U.but, d.but, duII, ZERO
Default Value: NONE
Default Access Level 4

Function number 4723

Remote input 3 functions. Same choices as R.INP R.IN.1 apply.

5.42 Remote input 4 operation mode

Section: R.INP
Display: R.IN.4
Range: NONE, P.HId, d.HId, P.Hi, P.Lo, Hi.Lo, AL.Ac, ACCS, P.but,

F.but, U.but, d.but, duII, ZERO
Default Value: NONE
Default Access Level 4

Function number 4724

Remote input 4 functions. Same choices as R.INP R.IN.1 apply.
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5.43 Error Messages

-d.o- - Display overrange. This indicates that the positive value to be displayed has too many digits

to be displayed e.g. you cannot display 199999 on a 5 digit display.

-d.u- - Display underrange. This indicates that the negative value to be displayed has too many digits

to be displayed e.g. you cannot display -2999 on a 4 digit display.

-or- - overrange message - This error message is seen if the input signal is above the range of the

sensor or the measuring range of the display.

-ur- - underrange message - This indicates that the input is below the range expected for that input.

Int FF02 - this message indicates that the power has been cycled on and off too quickly i.e. switched

off then on again quickly. The display will normally recover from this on its own and proceed to normal

operation.

CAL FAIL - this indicates that the calibration attempt has failed. Check that the input has changed by

at minimum 10% of the range setting between calibration points. The FSd display can be used to check

the percentage change between calibration lifts.

Hardware Error Messages

E1 - display segment voltage high

E2 - display segment voltage low

E3 - 5VDC on circuit board high

E4 - 5VDC on circuit board low

E5 - Unregulated voltage high

E6 - Unregulated voltage low

E7 - display segment second voltage high

E8 - display segment second voltage low

E9 - PCB error i.e. software does not match pcb
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6 Windows Software Introduction

The Window software is designed for use with Windows operating systems (not Vista). The software

allows viewing of live data, viewing and exporting data from the instruments internal data logger memory

and data logging directly to a file using the computer hard drive for storage. The software also allows

configuration of operating parameters and remote calibration if required.

Data logged on the hard drive is saved as a comma separated “.csv” file allowing it to be opened by most

spreadsheets.

Once the data has been downloaded from the internal data logger memory it can, if required, be exported

for use in a word processor, spreadsheet or database. This section covers the main windows required for

setup, the function of the remaining windows should be self explanatory or easy for the user to test for

themselves.

In addition to the Windows software the logged data may be downloaded via the instruments web page.

The web page can be viewed by typing in the web address of the instrument into a browser or the Windows

software also has a link to the web page via File > View > Web Pages.

6.1 Installation

The software will be supplied for download via a download link issued this instrument is purchased. Once

installed double click on the icon to start the program. A window similar to the one below should then

appear.

Some of the functions in this software are also available via the instruments pushbuttons, see the Function

Table and Explantion of Functions chapters for further description where applicable.
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6.2 Overview of main software menus

The diagrams which follow show the main setup menus for the software.

IP Address of unit Configuration file location

Help - see next diagram
LD5 - see next diagram
Advanced - see next diagram

Settings - sub menus:
      Unit Address - allows setting of unit address number and comms testing
      (this menu will not be seen if multiple instrument connection is selected)
      Abus Discovery - detects and shows all devices connected via A.buS
      Comms - allows access to serial and Ethernet communications settings
      Instrument Setup - allows setup of multiple instruments or instruments
      without A.buS option
      Output Files/Directories - allows setup of working directories and 
      exported file directories, extensions etc..
      Plugin Path - allows selection of directory which contains plugin files.
      Default Chart Colours - allows selection of colours to be used for graphs.

Modem - sub menus:
      Connect - allows entry of phone number & description
      Disconnect - disconnects modem
      Setup - allows entry of required modem parameters
   

View - sub menus:
      Live Data - view live data, also allows logging of data to PC drive
      Web Pages - allows viewing of the instrument web pages
      LSR LOG - allows viewing, download or export of data log files
      Event Log -  allows viewing, downloading and export of event logs
      Download All - allows downloading of data and event logs together
      Instrument Properties - view details of instrument connected
      Time Configuration - allows viewing, setting of date and time etc.
      Ethernet Config - allows viewing, setting of Ethernet settings
      Web Server Config - allows viewing, setting of Web Server setting
      Password Configuration - see Passwords section which follows
      LSR LOG Properties - view data logger settings
      Event Log Properties - view event logger settings
      

Connect button - for single connection to one instrument.
This button will not be seen when multiple instruments are selected for connection.
File - sub menus:
      Open - allows selection of file associated with this software to open 
      e.g. datalog file (.dlog) or programming file (.atg) etc. 
      New Config - allows setup of a new configuration file i.e. new settings file
      Open Config - opens an existing configuration file
      Save Config As - save configuration file with new name 
      (file is automatically saved with old file name when program closes)
      Exit - closes program
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Help - sub menus: 
      System Report - allows production of a .txt file showing system settings
      System Report (with Device Settings) - allows production of a .txt file 
      showing system settings and all the instruments function settings
      Email System Report - allows system report to be emailed
      Email System Report (with Device Settings) -
      allows the selected report with device settings  to be emailed
      About - shows details of the PC software version etc.

LD5 - sub menus:
      Load Display - Shows live weight reading in calibrated units and as a 
      percentage, shows status of digital inputs (Up, Down, North etc) and shows 
      Design Working Period status
      Load Statistics - shows graph of lifts against load percentage, duration etc
      DWP Config - this menu contains the main parameters for viewing and setting 
      of hoist/crane parameters 
      Input Config - allows viewing and setting of input parameter such as excitation, 
      sample rate etc.
      Alarms - allows viewing and setting of alarm parameters
      Relays - allows viewing and setting of relay parameters
      Peak Display - allows peak values to be viewed and reset         
      Display Brightness - allows viewing and setting of display brightness controls
      Remote Inputs - allows viewing and setting of remote input settings
      Digital Inputs - allows viewing and setting of the digital input electrical 
      parameters for the 4 remote input connectors on the main circuit board
      Modbus Config -  allows viewing and setting of Modbus map
      Function Access - allows viewing and setting of access levels.
      

      

Advanced - to view the Advanced menu press and hold the Ctrl button 
on the computer keyboard then go to Settings and tick Enable Advanced Mode.
Advanced - sub menus:
     Save/Restore Config. (ABUS Files) - allows all internal memory settings for the 
     instrument to be saved and, if requried, restored at a later time.
     Flash Programmer - brings up the flash programmer menu which allows program 
     updates to be installed.
     Upload Web Server Config File -  brings up the flash programmer menu which
     allows web page updates to be installed.
     Function Table Config - allows viewing of all functions in the function table and if 
     required resetting these functions back to default values
     Remote Access -  allows remote access to instrument by AIC if this has been set up.
     Calibrate - allows the unit to be calibrated via the Windows software.

File, View, Modem, Settings - see previous diagram
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6.3 Passwords

Provision is made for 3 levels of password protection to avoid unauthorised access to changing function

settings. If a password has been set for example in the LD5 > Input Config window the various input

configuration settings can be seen but are “grayed out” i.e. cannot be changed unless the user goes to

Tools > Enter Password and enters the appropriate password. Once the appropriate password is entered

the user can change the settings they have been allowed access to. To view and alter the password settings

go to View > Password Configuration. The window below will appear showing the 3 password levels

and associated access levels.

The 3 levels are:

Password 1 - by default this is blank and is the lowest level password. If this is left as blank with Admin

access then anyone can change setting, reset the datalogger memory etc. Set this to a different password

or access level if you wish to restrict access to functions and resets. The level of access allowed by this

password is set in the drop down menu to the right of the password.

Password 2 - by default this is Password. The level of access allowed by this password is set in the drop

down menu to the right of the password.

Password 3 - by default this is MasterPWD. This is the master password level and will allow access to

all functions.

In order to change the passwords or other settings in this window the user must go to Tools > Enter

Password and enter the master password i.e. Password 3. If the master password is changed from

MasterPWD then it is important that a note is made of the new password as the instrument will have to

be returned to the manufacturer to restore the passwords to default values.
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6.4 Calibrate window

The Calibrate menu is found under Advanced > Calibrate. If you cannot see the Advanced section on

the main menu then hold down the “Ctrl” key on your computer keyboard and with the key pressed click

on Settings > Enable Advanced Mode.

An example of the Calibrate menu is shown below.

Under Tools > Uncalibrate you can clear all previous calibrations in memory and set the display to show

its default calibration of 100 displayed per each 1mV/V input. If calibration difficulties are experienced

the Uncalibrate function can be used to clear the calibration memory.

This window allows selection of Point 1 and Point 2 for a 2 point calibration. With Calibrate selected

and Point 1 in the window you can see the current reading for this input and the mV/V input seen at the

input and the New Value window allows a new display value for that input to be entered (note password

entry may be required under Tools > Enter Password to allow any change to be made). Press the Set

button when ready to enter the new value. When the load has been changed Point 2 can be selected and a

new value for the second input entered. The zero point reference used for zero range operations will also

be reset at this time, if Point 1 was not a zero load input then the instrument will calculate from the slope

obtained from Points 1 and 2 what the mV/V input is for a zero load i.e. the memory of previous zero

operation cleared.

This window also allows a Zero and Offset operation. The Zero operation allows the display valued to

be zeroed for the current input. The zero point reference used for zero range operations will also be reset

at this time.

The Offset operation can be used if a consistent error is found to exist in the reading e.g. the display

is reading 100 kg over weigh for all readings. To use the Offset operation click on Offset, the current

display value will be seen and you can enter a new value for this input and click on Set to accept this.
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6.5 Live Data Menus

Found under View > LSR Live Data. This menu allows viewing of live load data. Also from this menu

the live readings can be directly stored to hard drive as a .csv file using Tools > Start Logging and Tools

> Stop Logging. The graph can be printed via File > Print Graph.

6.6 Web Page Menus

Found under View > LSR Web Pages.

The Web Page Menus can be viewed by typing the instruments web address into a browser but can also

be viewed via the PC software at View > Web Pages.

A typical page from the Web Menu is shown below.
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6.7 LSR Logs Menu

Found under View > LSR LOG. The logs show date and time of lifts. Go to Tools > Download to see

the download options.

Most columns in the download file are self explanatory but the final column Dig In shows the decimal

equivalent of the state of digital input switches during the lift. For example a Dig In value of 5 indicates

digital inputs 1 and 3 were active i.e. binary 101. A Dig In of 33 indicates digital inputs 1 and 6 were

active i.e. binary 100001.

To export the file in a format which can be read by other programs e.g. in .csv format go to Tools >
Export to see the options.

If the lift is active for more than 10 minutes the lift will be split into separate logs of up to 10 minute

duration e.g. if a lift is active for 30 minutes this will be logged as 3 lifts.
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6.8 Load display

Found under LD5 > Load Display. This display shows the current load and load as a percentage of full

load, the digital input status UP, Down etc. plus other DWP details. An example page is shown below.

6.9 Load Statistics display

Found under LD5 > Load Statistics. This window allows viewing in bargraph form the Lifts By Load,

Lifts By Duration, Lifts By Weekday and Lifts By Time Of Day on separate pages. An example page is

shown below.
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6.10 Design Working Period Configuration display

Found under LD5 > DWP Config. This display shows the current configuration for the crane, hoist,

DWP, Overloads and other parameters. Access may require entry of a password under Tools > Enter

Password, this will depend on how the passwords have been set).

The Commissioned date can be set manually or the Set Commissioned to Todays Date box ticked.

Once the crane and hoist class has been entered the DWP operations and DWP hours corresponding to

those classes will be automatically set. Most of the parameters can be altered for one hour of run time

before the settings are locked. It may be useful to alter the values to match a unit being replaced due to

damage. An example page is shown below.

If digital input DI1 is set for Lift signal input then digital input D12 will be used to signal Return. If

digital input DI1 is set for Run then digital input DI2 will be used to signal Direction i.e. Up or Down.

The choice or Lift or Run methods is up to the user.

The Log Threshold under Data Logging set the load threshold for logging purposes. For example is set

to 20 then loads under 20 percent will not be logged.

The Reset Counters box can only be used before the lockout time is exceeded.
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6.11 Input Configuration display

Found under LD5 > Input Config.

This window allows configuration of various input parameters. Sample rate is fixed 10 samples per

second. Up to two custom display units can be added. When a custom display unit is entered it will be

added to the drop down list of available units under Channel 1 in this window. Most of the functions

in this menu are available via the instruments pushbuttons, see the Function Table and Explantion of

Functions chapters for further description.
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6.12 Function Access menu

Found under LD5 > Function Access. The use of the access control is mainly explained in the “Introduc-

tion” section of this manual. The Custom Function Access section allows the access level of functions to

be altered. To change the access level select the function number for the required function (each function

is given an access level shown in the Explanation of Functions chapter) under Function Code in this

window then enter the access level required in the Access Level drop down menu. Selecting “Default”

sets this back to the default level shown in the Explanation of Functions chapter for each function. For

example the function code for alarm 1 high setpoint is 4000. If this 4000 is entered as the Function Code

and a new access level is selected then alarm 1 high access level will now be set to the new level. If the

Repeat section for this is set to Off then only alarm 1 high will be changed but if it is set to On then

if more than one alarm has been set then all alarm high access levels will be set to the new level. This

Custom Function Access is particularly useful in allowing choice of just a few functions for Easy Ac-

cess. For example no function has a default access level of 1 so if you only want access to a few functions

you want to regularly change then set those functions to Access Level 1 and set the Easy Access mode

Default to 1 also.

6.13 Remaining menus

The remaining menus under LD5 i.e. Alarms, Relays, Peak Display, Display Brightness, Remote In-

puts, Digital Inputs and Modbus Config should be self explanatory, see the “Overview of main software

menus” section at the beginning of this chapter for brief descriptions. Some of the functions in these

menus are available via the instruments pushbuttons, see the Function Table and Explantion of Func-

tions chapters for further description. Note the Free Fall window and the Mode window in the Alarms

menu is not applicable to this software version. The Mode should be set to Hi/Lo.
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7 Specifications

7.1 Technical specifications

Input types: 4 or 6 wire mV/V output load cell

Communications: Ethernet

Data logs: Up to 266,444 log records

Sample rate: 10 samples per second

Accuracy: Better than 0.005% (2.5 to 10mV/V)

Resolution (bits): 16.6 @ 40mV/V, 15.8 @ 20mV/V, 16.5 @ 10mV/V, 16.1 @ 5mV/V,

15.6 @ 2.5mV/V, 15.7 @ 1.2mV/V, 15.1 @ 0.6mV/V, 14.1 @ 0.3mV/V

Thermal stability: 25ppm per oC

Ambient temperature: LED -10 to 60o C

Humidity: 5 to 95% non condensing

Power supply: 100 and 200mm LED:

AC 240 or 110V selectable, 50/60Hz or

AC 48/42/32/24 selectable, 50/60Hz or

DC isolated wide range 12 to 24V.

20mm, 38mm, 45mm, 57 or 58mm LED:

AC 240/110V 50/60Hz or

AC 24 to 48V 50/60Hz or

DC 12 to 48V isolated or

DC 24V non isolated

Supply type is factory configured

Output (standard): 4 x relays, 1 x Form C (dedicated to DWP use), 3 x Form A rated 5A resistive.

Programmable N.O. or N.C.

Optional outputs - some options below are available in combination

Extra relays: 4 extra relays, form A

Analog retransmission: Single 4 to 20mA 12 bit or 16 bit versions

Single 4-20mA, 0-1VDC or 0-10VDC (user selectable), 16 bit

(4-20mA will drive into resistive loads of up to 800Ω)

Serial communications: RS485 isolated 8 bit (ASCII or Modbus RTU functions 1 and 3)

RS232 serial comms. 8 bit (ASCII or Modbus RTU functions 1 and 3)

USB port, micro USB

USB port - external IP65, type B (20mm to 58mm display types only)

7.2 Physical characteristics

Refer to “Mechanical installation”, chapter 2 page 10 for size and weight specifications.

LE5LRMAN-1.0-0 55 of 56



8 Guarantee and service

The product supplied with this manual is guaranteed against faulty workmanship for a period of 2 years

from the date of dispatch.

Our obligation assumed under this guarantee is limited to the replacement of parts which, by our exami-

nation, are proved to be defective and have not been misused, carelessly handled, defaced or damaged due

to incorrect installation. This guarantee is VOID where the unit has been opened, tampered with or if re-

pairs have been made or attempted by anyone except an au authorised representative of the manufacturing

company.

Products for attention under guarantee (unless otherwise agreed) must be returned to the manufacturer

freight paid and, if accepted for free repair, will be returned to the customers address in Australia free of

charge.

When returning the product for service or repair a full description of the fault and the mode of operation

used when the product failed must be given. In any event the manufacturer has no other obligation or

liability beyond replacement or repair of this product.

Modifications may be made to any existing or future models of the unit as it may deem necessary with-

out incurring any obligation to incorporate such modifications in units previously sold or to which this

guarantee may relate.

This document is the property of the instrument manufacturer and may not be

reproduced in whole or part without the written consent of the manufacturer.

This product is designed and manufactured in Australia.
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